View Issue Details

IDProjectCategoryView StatusLast Update
0001683Chrono Download ManagerEnhancementpublic2017-05-26 01:02
ReporterRyrynz Assigned Todevj  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformDesktopOSWindowsOS Version10
Summary0001683: History gets filled
DescriptionWhen the history gets filled so much you need to clear some items off I'd prefer to be able to just have Chrono start overwriting previous entries.
Steps To ReproduceFill history to the brink
TagsNo tags attached.
Chrome Version58.0.3018.3

Relationships

duplicate of 0001661 new Is it possible to remove the limitation of total numbers of download tasks? 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-01 20:45 Ryrynz New Issue
2017-05-25 02:44 admin Assigned To => devj
2017-05-25 02:44 admin Status new => acknowledged
2017-05-26 01:02 admin Relationship added duplicate of 0001661
2017-05-26 01:02 admin Status acknowledged => closed
2017-05-26 01:02 admin Resolution open => duplicate